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Animated tipping scales(Difficult)To reproduce the shape effects on this slide, do the following:On the Home tab, in the Slides group, click Layout, and then click Blank.On the Home tab, in the Drawing group, click Shapes, and under Basic Shapes select Oval (first row, second option from the left). Press and hold SHIFT and on the slide, drag to draw a circle.Select the oval. Under Drawing Tools, on the Format tab, in the Size group, do the following:In the Shape Height box enter 2.16”.In the Shape Width box enter 2.16”.With the oval still selected, on the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Fill in the left pane, and in the Fill pane, do the following:Select Solid fill.Click the button next to Color, and then under Theme Colors select White, Background 1, Darker 25% (fourth row, first option from the left).Also in the Format Shape dialog box, click Line Color in the left pane, and in the Line Color pane click No line.Also in the Format Shape dialog box, click 3-D Format in the left pane, and in the 3-D Format pane do the following:Under Bevel, in the Top list, under Bevel select Angle (second row, first option from the left).Next to the Top list, in the Width box enter 5.5 pt. and in the Height box enter 9.5 pt.  Under Depth, in the Depth box enter 3.5 pt.Also in the Format Shape dialog box, click 3-D Rotation in the left pane, and in the 3-D Rotation pane, under Rotation do the following:In the X box enter 297.8°. In the Y box enter 298.9°. In the Z box enter 65.2°.Also in the Format Shape dialog box, click Shadow in the left pane, and in the Shadow pane do the following:In the Transparency box enter 60%.In the Size box enter 105%. In the Blur box  enter 15 pt. In the Angle box enter 120°. In the Distance box enter 9 pt.Select the circle and position towards the bottom of the slide. On the Home tab, in the Drawing group, click Arrange, and then under Position Objects, point to Align and select Align Center. On the Home tab, in the Drawing group, click Shapes, and under Rectangles select Rounded Rectangle (second option from the left). On the slide, drag to draw a rounded rectangle.Drag the yellow adjustment diamond to the right to create a rounded top.Select the rectangle. Under Drawing Tools, on the Format tab, in the Size group, in the Shape Height box enter 4.2” and in the Shape Width box enter 0.18”.On the Home tab, in the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, in the left pane click Fill tab, and in the Fill pane do the following:Click Solid fill. In the Color list, under Theme Colors select White, Background 1, Darker 15% (third row, first option from the left).Also in the Format Shape dialog box, in the left pane click Line Color, and in the Line Color tab click No line.Also in the Format Shape dialog box, in the left pane click 3-D Format, and in the 3-D Format pane do the following:Under Bevel, in the Top list select Circle. Next to the Top list, in the Width box enter 10 pt. and in the Height box enter 10 pt. Position the bottom of rectangle so that it slightly overlaps the oval.Select the rounded rectangle. On the Home tab, in the Drawing group, click Arrange, and then under Position Objects, point to Align and select Align Center. With the rounded rectangle still selected, on the Home tab, in the Clipboard group, click the arrow to the right of Copy, and then click Duplicate.Select the second rounded rectangle. Under Drawing Tools, on the Format tab, in the Size group, do the following:In the Shape Height box enter 4.35”.In the Shape Width box enter 0.13”.With the second rounded rectangle still selected, on the Home tab, in the Drawing group, click Arrange, and then under Position Objects, point to Rotate and select Rotate Left 90°. Position the second (horizontal) round rectangle so that it slightly overlaps the top of the first, vertical round rectangle.Select the second (horizontal) round rectangle. On the Home tab, in the Drawing group, click Arrange, under Position Objects, point to Align and select Align Center. Select the first (vertical) round rectangle. On the Home tab, in the Clipboard group, click the arrow to the right of Copy, and then click Duplicate.Select the third (vertical) rounded rectangle. Under Drawing Tools, on the Format tab, in the Size group, do the following:In the Shape Height box enter 0.32”.In the Shape Width box enter 0.32”.Position the third, smaller round rectangle at the intersection at the top of the first (vertical) and second (horizontal) round rectangles.Select the third smaller round rectangle. On the Home tab, in the Drawing group, click Arrange, under Position Objects, point to Align and select Align Center. Press and hold SHIFT and select the second (horizontal) and third (smaller) round rectangles. On the Home tab, in the Drawing group, click Arrange, and under Group Objects select Group.Select the oval. On the Home tab, in the Clipboard group, click the arrow to the right of Copy, and then click Duplicate.Select the second oval. Under Drawing Tools, on the Format tab, in the Size group, do the following:In the Shape Height box enter 1.93”.In the Shape Width box enter 1.93”.On the Home tab, in the bottom right corner of the Drawing group, click the Format Shape dialog box launcher. On the Format Shape dialog box, click Fill in the left pane, and in the Fill pane do the following:Click Solid fill.Click the button next to Color, and then under Theme Colors select White, Background 1, Darker 15% (third row, first option from the left).Also in the Format Shape dialog box, click Shadow in the left pane, and in the Shadow pane, in the Presets list select No Shadow. Also in the Format Shape dialog box, click 3-D Format in the left pane, and in the 3-D Format pane do the following:Under Bevel, in the Top list, under Bevel, select Slope (second row, fourth option from the left).Next to the Top list, in the Width box enter 5.5 pt and in the Height box enter 5 pt. Under Bevel, in the Bottom list, under Bevel, select Angle (second row, the first option from the left). Next to the Bottom list, in the Width box enter 11 pt and in the Height box enter 5 pt.Also in the Format Shape dialog box, click 3-D Rotation in the left pane, and in the 3-D Rotation pane, under Rotation do the following:In the X box enter 287.8°.In the Y box enter 297.1°.In the Z box enter 74.1°.Position this oval (or dish) on the left side of the slide, approximately 2.5 inches below the horizontal round rectangleOn the Home tab, in the Drawing group, click Shapes, and under Lines select Line (first option from the left). On the slide, drag to draw a line from left edge of the horizontal rectangle and to the bottom left edge of the dish.Select the line. On the Home tab, in bottom right corner of the Drawing group, click the Format Shape dialog box launcher. In the Format Shape dialog box, click Line Color in the left pane, and in the Line Color pane do the following:Click Solid line. Click the button next to Color, and then under Theme Colors select White, Background 1, Darker 25% (fourth row, first option from the left).Also in the Format Shape dialog box, click Line Style in the left pane, and in the Line Style pane do the following:In the Width box enter 3.75 pt. In the Dash type list select Round Dot (second option). In the Cap type list select Round. In the Join type list select Round. Select the line. On the Home tab, in the Clipboard group, click the arrow to the right of Copy, and then click Duplicate.Select the second line. On the Home tab, in the Drawing group, click Arrange, and then under Position Objects, point to Rotate and select Flip Horizontal. Position duplicate line so the top point is at the same position as the top point on the first line. Position the end point is on the right edge of the dish.On the Home tab, in the Drawing group, click Arrange, and then under Order Objects select Send to Back. Press and hold CTRL and select both lines and the dish. On the Home tab, in the Drawing group, click Arrange, and under Group Objects select Group. Select the group of (the two dotted lines and the dish). On the Home tab, in the Clipboard group, click the arrow to the right of Copy, and then click Duplicate. Position  the second group on the right side of the slide.Press and hold CTRL and select both left and right groups. On the Home tab, in the Drawing group, click Arrange, and then do the following:Under Position Objects, point to Align and select Align Selected Objects.Under Position Objects, point to Align and select Align Top.Under Order Objects select Send to Back.To reproduce the animation effects on this slide, do the following:Select top horizontal bar group. On the Animations tab, in the Advanced Animation group, click Add Animation, and then under Emphasis click Spin.Also on the Animation tab, in the Animation group, click the Effect Options dialog box launcher. In the Spin dialog box, do the following:On the Effect tab, do the following:In the Amount list, in the Custom box enter 10 and press ENTER.Also in the Amount list, select Clockwise.Clear the Smooth Start box.Clear the Smooth End box.On the Timing tab, do the following:In the Speed list select Fast.In the Start list select With Previous.Click OK.Select the left dish group. Also on the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Motion Paths. In the Add Motion Path dialog box, under Lines & Curves, click Up.Also on the Animations tab, in the Animation group, click the Effect Options dialog box launcher. In the Up dialog box, do the following:On the Timing tab, in the Start list, select With Previous, and then in the Speed list, select Fast.On the Effect tab, clear the Smooth Start and Smooth End boxes.Click OK.Select the motion path on the slide. Press and hold the SHIFT key and drag the end point (red arrow) down to shorten the motion path (approximately .33” length). �(Note: If needed, zoom in to see the objects. On the View tab, in the Zoom group, click Zoom, and in the Zoom dialog box, in the Percent box enter 200%. After editing, on the View tab, in the Zoom group click Fit to Window to return to the slide to its original size.)Select right dish group. Also on the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Motion Paths. In the Add Motion Path dialog box, under Lines & Curves, click Down.Also on the Animations tab, in the Animation group, click the Effect Options dialog box launcher. In the Down dialog box, do the following:On the Timing tab, in the Start list, select With Previous, and then in the Speed list, select Fast.On the Effect tab, clear the Smooth Start and Smooth End boxes.Click OK.Select the down motion path on the slide. Press and hold SHIFT and the drag end point  (red arrow) upwards to shorten path (approximately .33” length).Select the top horizontal bar group. On the Animations tab, in the Advanced Animation group, click Add Animation, and then under Emphasis click Spin.Also on the Animation tab, in the Animation group, click the Effect Options dialog box launcher. In the Spin dialog box, do the following:On the Effect tab, do the following:In the Amount list, in the Custom box enter 20 and press ENTER.Also in the Amount list, select Counterclockwise.Clear the Smooth Start box.Clear the Smooth End box.On the Timing tab, do the following:In the Speed list select Fast.In the Start list select With Previous.Click OK.Select the left dish group. Also on the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Motion Paths. In the Add Motion Path dialog box, under Lines & Curves, click Down.Also on the Animations tab, in the Animation group, click the Effect Options dialog box launcher. In the Down dialog box, do the following:On the Timing tab, in the Start list, select With Previous, and then in the Speed list, select Fast.On the Effect tab, clear the Smooth Start and Smooth End boxes.Click OK.Select the down motion path on the slide. Press and hold SHIFT and the drag end point  (red arrow) upwards to shorten path (approximately .66” length).Select the Down motion path for the right dish on the slide. Press and hold SHIFT and drag the start point (green arrow) to meet end point (red arrow) from the first Up motion path.Select the right dish group. Also on the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Motion Paths. In the Add Motion Path dialog box, under Lines & Curves, click Up.Also on the Animations tab, in the Animation group, click the Effect Options dialog box launcher. In the Up dialog box, do the following:On the Timing tab, in the Start list, select With Previous, and then in the Speed list, select Fast.On the Effect tab, clear the Smooth Start and Smooth End boxes.Click OK.Select the motion path on the slide. Press and hold the SHIFT key and drag the end point (red arrow) down to shorten the motion path (approximately .66” length). Select the Up motion path for the right dish on the slide. Press and hold SHIFT and drag the start point (green arrow) to meet end point (red arrow) from the first Down motion path.To reproduce the background effects on this slide, do the following:Right-click the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the right pane, and then do the following:In the Type list, select Linear.In the Direction list, click Linear Down (first row, second option from the left).Under Gradient stops, click Add gradient stops or Remove gradient stops until two stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop in the slider, and then do the following:In the Position box, enter 65%.Click the button next to Color, and then click under Theme Colors select White, Background 1 (first row, the first option from the left).Select second stop in the slider, and then do the following: In the Position box, enter 96%.Click the button next to Color, and then click under Theme Colors select Black, Text 1, Lighter 50% (second row, the second option from the left).



Purpose of Agency and North Dakota Century Code Implicated:

 - The Commission operating statute is N.D.C.C. 54-61

The Statutory responsibilities of the Commission are found in NDCC 54-61-02
 - The Commission is tasked with developing standards governing the delivery of 

   indigent services.  54-61-02(1)(a)
 - The Commission is tasked with implementing a process of contracting for legal  

  services for indigents.  54-61-02 (1)(b)
 - The Commission is tasked with establishing public defender offices in regions of 

  the state as it considers necessary and appropriate.  54-61-02 (1)(c)
 - The Commission is tasked with establishing a method for accurately tracking and 

  monitoring caseloads of contract counsel and public defenders.  54-61-02 (1)(d)
 - The Commission is tasked with approving and submitting a biennial budget to the 

  Office of Management and Budget.  54-61-02 (1)(e)

 -  The Commission is further given statutory authority to do the following:
  - Enter into agreements with a County or City to provide services in which 

    the County or city would have to provide. 54-61-02(2)
  - Adopt rules for the exercise of its authority.  54-61-02(3)
  - Request records from other agencies to verify indigence.  54-61-02(4)



The Purpose of the Agency’s Various Programs 
- The Commission is the agency which provides the attorneys and related services to indigent 

persons when there is a constitutional, statutory, or rule-based right to counsel at public 
expense. 

- 54-61-01 provides that the Commission was “established for the purpose of developing and 
monitoring a process for the delivery of state-funded legal counsel services for indigents 
which are required under the Constitution of North Dakota and the United States 
Constitution and any applicable statute or court rule.  The commission shall provide indigent 
defense services for indigent individuals determined by the court to be eligible for and in 
need of those services pursuant to standards and policies of the commission governing 
eligibility for such services.”

- The North Dakota Commission on Legal Counsel for Indigents' mission is to provide high 
quality, professional, and effective legal representation to eligible clients, consistent with the 
guarantees of the constitutions of the United States and North Dakota, and applicable North 
Dakota statutes and rules, at reasonable cost to the community.

- The Commission consists of 7 members: 1 member of the legislature from each house, 2 
appointed by the Governor (one must be from a county of not more than 10 thousand), 2 
appointed by the Chief Justice (one must be from a county with a population of not more 
than 10 thousand) and one member appointed by the Board of Governors, State Bar Assoc.

- The Commission has 7 total offices: 6 regional public defender offices and the administrative 
office in Jamestown.  



Delivery of Services
 The Commission is administered through the Administrative Office located in Jamestown
 We oversee 6 Regional public defender offices with a supervising attorney in each location:
 Williston Public Defender Office: Mr. Eric Lundberg
 Dickinson Public Defender Office: Mr. Kevin McCabe
 Bismarck-Mandan Public Defender Office: Mr. Justin Balzer
 Fargo Public Defender Office: Mr. Monty Mertz
 Grand Forks Public Defender Office: Mr. David Ogren
 Minot Public Defender Office: Mr. Eric Baumann
 We also contract with Private law firms to provide public defender services.
 North Dakota Century Code section 54-61-02.1 mandates the Commission “shall contract for 

public defender services at a minimum level of fifty percent of its biennial caseload.” During 
fiscal year 2024, 73% of case assignments were handled by private contractors with 27% 
handled by full time public defenders. 

Case Assignments
 Case assignments need to be limited to allow an attorney to provide a constitutionally effective defense
 Recently, new public defense workload standards were released, and we are nowhere near where we 

should be.  We use 1973 NACC standards, and even with those antiquated standards 66% of our 
attorneys or contractors exceeded case limits last fiscal year.

 Fiscal year 2023 remained high with a slight increase over Fiscal Year 2022.  Fiscal Year 2024 was our 
highest year ever with more of an increase then we predicted, outpacing the slight growth we had seen.
 One Concerning trend we have noticed is we are providing representation on more felonies than 

misdemeanors.
 Felony representation takes more time, and the more serious the felony, the more time the case 

assignment demands.  See Graph 1



Report on financial audit findings and actions taken
 The last audit of the Commission did not have any findings or recommendations.

Accomplishments
 Our Attorneys, Staff and Contractors handled a record number of case assignments and 

continue to do incredible work against all odds and for less pay than their counterparts
 Commission continues to work with Pre-Trial Services from the Dept. Of Corrections and 

Rehabilitation to expand that important program
 The Commission continues to be involved on committees and workgroups working to make 

the criminal and juvenile legal systems better in our great state.
 The Commission continues to give the state a presence on the national level. 
 Continued work with other public defense leaders across the country to insure we are 

providing the best possible services within our limitations.

Challenges
 The biggest challenges we face are the same we have been presenting to the Legislature 

since I have been in administration
 Continually our two biggest challenges are employee turnover due to lack of compensation 

and resource parity with other government entities and contractor rate of pay



Challenges: Employee turnover due to lack of compensation and resources
- The American Bar Association’s 10 Principles of a Public Defense Delivery System provide 10 

black letter rules for an efficient public defense system. 
- Principle 2 provides “Full-time public defender salaries and benefits should be no less 

than the salaries and benefits for full-time prosecutors”
- This does not exist in North Dakota. the six largest counties in the state appropriate 

$38,975,578 for prosecutors whereas our biennial budget for the whole state is 
$22,620,120.  Thus, we are not at parity, we are being funded at 53% of the six largest 
counties.  Graph 2

- With the limited resources, we are not able to pay the same as prosecutors and suffere 
unsustainable annual turnover.  Graph 3

- When our agency is fully staffed, we have 20 FTE attorneys.  Right now I have 5 vacant 
positions, with 25% of our attorney positions being vacant.  As I will show later, this 
doesn’t save us any money.

- The most frustrating part of this job is listening to employees in exit interviews talk 
about how they love their job but are leaving because they can make more money 
elsewhere, significantly more. 

Challenges: Contractor Rate of Pay
- Our statute requires us to use contractors on a minimum of 50% of case load.  Because of our 
high turnover, this is currently closer to 73%.  However, it is becoming harder to find persons 
willing to contract



Challenges: Contractor Rate of Pay
- The 68th Legislative Assembly gave us funds to move from $75/hour on contract to $80.  
- For Comparison, the Federal Criminal Justice Act paid contract attorney’s $172/hour in 

calendar year 2024.  Thus, even though we got an increase, we fell further behind.  Graph 4
Challenges: Investigative Services 
- The Commission is tasked with not only providing an attorney when there is a right to 

counsel, but providing the necessary services to the attorney to effectuate a constitutionally 
adequate defense.

- As such, the National Association of Public Defenders recommended in 2020 public 
defenders should have access to investigators and “inadequate investigation is the most 
frequent reason courts find ineffective assistance of counsel.”

- American Bar Association 10 Principles of a Public Defense Delivery System, Principle 9 
provides “public defenders should have the assistance of investigators, social workers, 
mitigation specialists, experts and other professionals necessary to meet public defense 
needs”

- At this point we are only asking for the investigators and future plans will deal with 
social workers and mitigation specialists.

- Historically the Commission has relied on private sector investigators, however, the rate we 
can pay them does not lend itself to being able to procure services.

- Thus, we asked the 68th Legislative Assembly to start an investigator program in house asking 
for three FTE.  We received 1 FTE, we did hire that FTE and I believe you will hear about the 
effectiveness of that program.



Next Biennum Plan and Goals to Address Challenges

- We requested $805,000 to implement a step program for payment of classified employees 
like those used by the Judicial Branch and County Governments

- To achieve this Goal, we developed a reclassification plan to go along with our budget asks.  
We have successfully worked on reclassifications with only one remaining.  Attachment 5.

- We developed a plan to have a benchmark for contractor compensation where all future 
budgets will be set at a percentage of the Federal CJA rate.  The Commission settled at 60% 
and we submitted a budget request ask to increase contractor compensation to $103/hr.

- We addressed the staffing and investigative requirements by asking for 5 additional FTE, 
which would be investigators.  This would place one investigator in each office.



Agency Request/Recommendations Totals compared to current.
Current 2023-2025 biennium level Requested level in 2025-2027 

budget

Burgum Recommendation Armstrong Recommendation

41 Full Time Employees 46 Full Time Employees 43 Full Time employees Not yet released

Implement Step program to be 

competitive

$805,000 for employee increases $805,000 for employee increases Not yet released

Pay increase for contract attorneys, 

currently at $80 per hour

Increase to 60% of CJA Rate at cost 

of $5,255,134

Increase of $1,500,000 from General Fund 

to increase pay rate of contracted 

attorneys 

Not yet released

Total funding levels

$21,137,085.88

General fund

$2,023,067 

Special fund

$28,400,805 General Fund

$2,035,087 in Special Fund spending 

authority

$24,815,568 

General Fund

$2,054,262 in 

Special Fund spending authority

Not yet released



Funding 
- The Commission is funded through one line 
- The one line consists of the general fund and the Indigent defense administration fund (282)
- Fund 282 is funded through the collection of statutory fees assessed in criminal cases:

1) A $35 indigent defense application fee pursuant to NDCC 29-07-01.1; and
2) A portion of the $100 court administration/indigent defense fee pursuant to NDCC 29-26-

22(2). This fee is split pursuant to statute between the indigent defense administration fund 
and the court facilities improvement and maintenance fund, with the first $750,000 collected 
per biennium going to the indigent defense administration fund, the next $460,000 going to 
the court facilities improvement and maintenance fund, and any additional collections are 
split equally between the two

- The fee’s are collected by the Judiciary and deposited with the State Treasurer.
- The Court may also order Attorney Fee reimbursement which is deposited in the general fund
 The Spending Authority out of the special fund has outpaced the collections.  Thus, there is 
concern we will not collect from fees the level of spending authority governor Burgum proposed. 
Expenses
- The Agency is a single line and must pay for all expenses out of the single line. 
- The major components making up the expenses for the Commission are salaries and benefits, 

professional fees and services (legal fees), ITD expense, and rent of office space
- As of November 2024, these totaled 96.5 % of our expenditures for the biennium. 



New Positions Approved in 2023-2025 Biennium and Transfers from New FTE Pool
- The 68th Legislative Assembly provided the Commission with one additional full-time 

employee
- The position was hired as the Lead Investigator and was filled with a starting date of 

September 18, 2023.
- $137,781 was originally appropriated for the position and then was removed into the 

vacant/new FTE pool at the end of the last legislative session.
- We did transfer the $137,781 from the pool and anticipate spending all the appropriated 

amount.
Employee Turnover and The Number of Vacant Positions
- Employee turnover has been continually around 25% of our workforce over the last several 

calendar years
- During the 2023-2025 biennium we have turned over 18 full time employees of 41 FTE

- This is 43.9% of our agency has turned over so far this biennium.
- Of the 18 FTE that left our employ so far this biennium, 10 of those were attorneys.

- Forced to reassign all open cases
- Usually have to get a contractor to cover those cases at additional compensation as our 

other offices are too short or overwhelmed to cover
- When administrative staff leaves, our attorneys often end up doing administrative tasks and 

can not take as many cases, so we end up paying for additional contracts
- Governor Burgum restored any monies from the New/Vacant FTE pool seemingly recognizing 

it doesn’t work for our agency.



Funding in Each Program/Line
- We are a one-time budget and do not have separate programs.
One Time Funding Requests
- The Commission did not submit any one-time funding requests in this budget.
Fees Charged by the Agency, Appropriateness of the Fees, and Amounts Deposited
- The Commission has three fees associated:
 1) A $35 indigent defense application fee pursuant to N.D.C.C. § 29-07-01.1; 
 2) The Commission's portion of a $100 court administration fee (the indigent   

    defense/facility improvement fee) pursuant to N.D.C.C. § 29-26-22(2). This fee is 
    split pursuant to statute between the indigent defense administration fund and the    
    court facilities improvement and maintenance fund, with the first $750,000   
    collected per biennium going to the indigent defense administration fund, the next 
    $460,000 going to the court facilities improvement and maintenance fund, and any 
    additional collections are split equally between the two; and

 3) The Judge may order reimbursement of attorney fees pursuant to N.D.C.C. § 29-07-
     01.1(2).  However, any fees collected pursuant to a judicial order to reimburse cost 

    of representation are deposited in the general fund.
- Collections of the fees are done by the clerk of court.  Collections from Fees 1 and 2 above 

are deposited in Fund 282 according to statutory scheme, Fee number three is deposited in 
the general fund

- Deposits are not keeping pace with spending authority and will need to be replaced with 
general fund dollars



Fees Charged by the Agency, Appropriateness of the Fees, and Amounts Deposited
2019-2021 Biennium 2021-2023 

Biennium

2023-2025 

Biennium to date (End of November 

2024)

Collections 1,587,113.58 1,481,223.21 1,014,721.77

Amount expended 1,701,676.20 1,506,162.83 1,225,825.73

Spending Authority 1,990,035 1,994,850 2,011,220

The appropriateness of the collection of fees is an unsettled question.  The Commission has 

not yet taken a position on the fees and leaves it to the legislature for determination of 

appropriateness.  However, public defense is one of the only, if not THE only constitutionally 

guaranteed right given to individuals in which they are required to pay a fee.  When law 

enforcement wants to search your home, you don’t have to pay a fee to require them to get a 

warrant exercising your fourth amendment rights.  Likewise, when you want to say something at 

a legislative hearing as a citizen, you don’t need to pay a fee to exercise your first amendment 

right.



Federal State Fiscal Relief Funds Remaining to Be Spent
- We did not receive any federal funds

Need for Other Sections to be Added to the Bill
- Ability to receive and spend federal and other grant funds

- IV-E Funds for families in Juvenile Court
- Subgrantee of other Formula Grants the State already receives

- Byrne Jag Grant

Other Bills Being Considered and Potential Budgetary Impact
- Any bills dealing with penalty and punishment enhancements or decreases

- Increased penalties we have found leads to more trials, costing more money and 
expenses

- Senate Bill 2028 has mandatory service time is sentenced to prison, which will likely 
cause more cases to go to trial

- Change to the Collection of Fees mentioned above
- Senate Bill 2057 increases the Court Administration/Indigent Defense Fee from $100 - 

$200
- Re-Entry study looking at the elimination of fees.

- If fees are eliminated, those dollars will need to be replaced with general funds
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Case type percentages have remained fairly consistent over the years.

Case Types Current Fiscal Year

Adult Criminal Juvenile Appeal/Post Conviction/Other Revocation
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Current Job Title Current Class Current Grade Proposed Class and Job title Proposed Grade Court Grade
Admin. Asst. I Admin Svc III 103 

(2951-4918)
Admin Svcs IV
Admin Asst. - office

104 
(3508-5847)

10
(4158-6106)

Admin. Asst II Admin Svc IV 104
(3508-5847)

Adm Svcs IV
Adm Asst – Office

104
(3508-5847)

10
(4158-6106)

Admin. Asst. II Admin. Svc IV 104
(3508-5847)

Adm Svcs IV
Adm Asst – Executive

104
(3508-5847)

11
(4480-6594)

Legal Asst. II Admin. Svcs V 105
(4163-6938)

Admn. Svcs. V – 
Legal Assistant

105
(4163-6938)

12
(4803-7087)

Admin. Staff Officer I Admin. Svcs V 105
(4163-6938)

Admin. Svcs. V
Admin. Staff Officer

105
(4163-6938)

12
(4803-7087)

Admin. Offcr II Admin. Svcs V 105
(4163-6938)

Admin. Svcs. V
Admin. Officer II

105
(4163-6938)

12
(4803-7087)

Investigator Lead Protective Svcs. III 105
(4163-6938)

Protective Svcs. III. 105
(4163-6938)

12
(4803-7087)

Attorney I Pro. Svcs II 106
(4971-8285)

Pro. Svcs III –
 Attorney

107
(5973-9955)

19
(7072-10,099)

Attorney II Pro. Svcs III 107
(5973-9955)

Pro. Svcs III –
 Attorney

107
(5973-9955)

19
(7072-10,099)

ACCT SPEC. III Fiscal Svcs V 106
(4971-8285)

Fiscal Svcs VI – 
Finance Director

107
(5973-9955)

19
(7072-10,099)

ATTORNEY III Pro. Svcs. IV 108
(7146-11909)

Pro. Svcs. IV –
Supervising Atty

108
(7146-11909)

21
(7743-11603)

Position 1 2 3 4 5 6 7 8 9 10 11
Attorney – 

Public Defender
7,355 7,658 7,973 8,304 8,642 8,999 9,378 9,762 10,166 10,558 11,027

Supervising 
Attorney

7,743 8,062 8,394 9,103 9,467 9,856 10,266 10,687 11,130 11,592 12,067

Admin Asst. – 
PD Office

4,324 4,491 4,670 4,847 5,038 5,236 5,441 5,652 5,878 6,110 6,350

Admin Asst. – 
Exec. office

4,659 4,842 5,032 5,226 5,434 5,648 5,871 6,102 6,343 6,595 6,858

Legal Asst. - 
paralegal

4,995 5,193 5,396 5,610 5,829 6,057 6,300 6,550 6,810 7,080 7,370

Investigator -PD 
Office

4,659 4,842 5,032 5,226 5,434 5,648 5,871 6,102 6,343 6,595 6,858

Investigator - 
Lead

4,995 5,193 5,396 5,610 5,829 6,057 6,300 6,550 6,810 7,080 7,370

Admin Officer/ 
Admn Staff 

Officer

4,995 5,193 5,396 5,610 5,829 6,057 6,300 6,550 6,810 7,080 7,370

Accounting 
Manager

7,015 7,299 7,596 7,907 8,240 8,575 8,929 9,299 9,681 10,084 10,503
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